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Tutorial Overview
 The Logger Pro package includes six short tutorials for first-time users,
either students or teachers. They are suitable for reference or for
duplication and distribution to classes. First-time users should work
through one introductory tutorial and the advanced tutorials as needed.

 The tutorials are bound separately from the manual for easy duplication.

 The first two tutorials, Temperature Measurement and Motion
Detection, are both introductions to using Logger Pro. Temperature
Measurement can be used by all students, while Motion Detection is
intended for physics or integrated science students.

 The remaining tutorials are intended to be read after either of the first
two tutorials are completed, and provide instruction on performing
specific tasks with Logger Pro. These tasks include

� analyzing data and changing what is graphed

� fitting curves to data

� saving files and printing or transferring data

� creating new columns for data

 The advanced tutorials can be done in any order.

 The tutorials assume that Logger Pro has been installed and an interface
(a ULI or Serial Box Interface) is properly connected to the computer.
Installation instructions are located in the Teacher’s Guide.

Purpose of tutorials

Introductory tutorials

Advanced tutorials

Preliminary setup
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Tutorial: Temperature Measurement
with Logger Pro

 This tutorial will show you how to make simple measurements using a
temperature probe and Logger Pro. You will also learn to perform some
basic analysis of those data. You may never need to learn more about
Logger Pro, but advanced users will want to explore the menus and the
How To section to make the best use of the program’s capabilities.

 First, check to see that you have all of the equipment and software
needed. You should locate these items:

� Macintosh or PC running Windows®
� Logger Pro software icon on your computer
� Universal Lab Interface (ULI), or a Serial Box Interface, with 9V

power supply and serial interface cable.
� Direct-Connect Temperature Probe or a Standard Temperature Probe,

plugged into DIN 1 of the ULI or Port 1 of the Serial Box Interface.
� 2 cups, one with hot and one with cold water

 The interface converts the signals from the temperature sensor to a form
that the computer can read. Be sure that the green light is on. The
interface cable should already be connected to your computer.

 Logger Pro is the software that controls the interface and displays the
results of the temperature sensor measurements. The remaining
instructions will teach you to work with Logger Pro.

� Using the method appropriate for your computer, start the Logger
Pro application. (Double-click on the Logger Pro icon, or select
Logger Pro in the Start Menu.)

 You should see a screen like the one shown below. If not, then Logger
Pro is having trouble communicating with the interface. Be sure the
interface is getting power so that the green light of the interface is on,
and that the serial cable is plugged into both the computer and the
interface. Try starting again.

 The Logger Pro screen contains, from top to bottom, the following
major elements: the menu bar, a toolbar containing the collect button, a
graph window, a data window, and a status bar.

About the tutorial

Verify the equipment setup

The interface

Logger Pro

Start Logger Pro

Screen elements
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� Choose Open from the File menu.

� Choose the file Temperature Tutorial1 from the _Tutorials2 folder
and click on Open.

� You may be prompted to save your data; for now, click on the No
button to load the new file without saving.

 The Logger Pro screen will look like this after you click OK to dismiss
the experiment note:

� Click on the Collect button on the Logger Pro screen.

 Keep the temperature sensor sitting on the table, away from warm
things like the computer. What’s the room temperature? Now breathe on
the sensor and watch the temperature rise. After 30 s data collection
will stop. You can click on the Collect button again to discard the
current run and take more data.

                                                     
1If you are using a Standard or Quick Response Temperature Probe (with a box
in the cable) rather than a Direct Connect Temperature Probe (no box) then
instead open the file ST_Temperature Tutorial.
2In Windows 3.1 you will generally see only the first six characters of the full
folder or file name, e.g., _TUTOR~1 for the _Tutorials folder.

 Open experiment file

Start data collection
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� Fill a cup with hot water and another with cold water.

� Click on Collect.

 As data are being collected,

� place the sensor in the hot water to measure the temperature. Allow
Logger Pro to complete data collection.

 Notice that the sensor does not read the new temperature instantly; it
takes a little while to respond. This is a characteristic of the sensor.
About how long does it take for your sensor to stabilize at the water’s
temperature?

 When you get a useful run, you will often want to preserve it for
comparison to subsequent runs. To store your current run, choose Store
Latest Run from the Data menu. These data will be preserved when you
collect additional data. (Note: This action does not, however, save the
data to disk. You do that using the file menu.)

� Once Logger Pro stops taking data, store your last run.

� Start data collection while the sensor is still in the hot water.

� Move the sensor into your cold water after a few seconds of data
have been collected, and allow Logger Pro to complete taking data.

 What is the temperature of your cold water?

 Sometimes when you take data with Logger Pro there is some informa-
tion that you want to enter about each measurement. For example,
suppose you want to measure the temperature of a water sample as you
add warmer water. You might stop, stir, and measure the temperature
after every 10 mL-addition of water. Prompted data acquisition allows
you to enter the volume of added water, and even to graph it. Here’s an
example of using prompted data acquisition. Don’t be terribly careful
about the water quantities below; the goal is to see how Logger Pro
works in this mode, not to do a careful scientific experiment.

� Open the experiment file Prompting Tutorial, found in the Tutorial
folder3.

� You may be prompted to save your data; for now, click on the No
button to load the new file without saving.

� Fill a cup about halfway with cold water.

� Click on Collect.

 Notice the Keep button that appears next to the Stop button:

� Put the temperature sensor in the water, and stir.

 You can see the temperature reading in the status bar, but the value
won’t be recorded just yet.

� Once the temperature reading is stable, click on Keep to have
Logger Pro record it.

 Notice that Logger Pro is now prompting you for the volume of added
water in the region just right of the Stop button.

                                                     
3If you are using a Standard or Quick Response Temperature Probe, use the file
ST_Prompting Tutorial instead.

 Measure temperature of hot
water

 Store run

 Measure temperature of cold
water

Prompted data acquisition—
taking discrete data points
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� Type 0 (zero) in the region right of the Stop button and press Enter.

� Add about 10 mL (or a half-centimeter or so) of hot water to your
cup, and stir with the temperature sensor for a few seconds.

� Click on Keep, and type 10 for the approximately 10 mL water you
just added.

� Keep adding hot water in ~10-mL steps, stirring and recording the
new temperature once the value stabilizes. For the second addition
enter 20 for the water volume, which is the total volume you added
since starting the experiment. Then repeat for 30, 40, and 50 mL.

� Click on Stop to end data collection.

 Notice that you now have a graph of water temperature as a function of
the volume of added water. You entered the water volume, and time is
not displayed at all.

 To quit Logger Pro,

� choose Quit or Exit from the File menu.

 You will be prompted to save your data; for now, click on the No button
to quit without saving.

 

Quit Logger Pro
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 Tutorial: Motion Detection with Logger Pro

 This tutorial will lead you through making simple measurements using
the Motion Detector and Logger Pro. You may never need to learn more
about Logger Pro and the Motion Detector, but advanced users will
want to explore the menus and the How To section to make the best use
of Logger Pro’s capabilities.

 First, check to see that you have all of the equipment and software
needed. You will need to find these items:

� Macintosh or PC running Windows

� Logger Pro software icon on your computer

� ULI, or Universal Lab Interface, with 9V power supply and serial
interface cable. The Serial Box Interface cannot be used with this
tutorial.

� Motion Detector plugged into the telephone-style Port 2 of the ULI

� meter stick

 The Motion Detector is used to measure the distance from itself to a
target object. It emits ultrasonic pulses and detects the echo from the
target. The usable range of the Motion Detector is about 0.4 to 6 meters.

 The ULI is an interface which converts the signals from the Motion
Detector to a form that the computer can read. Turn on the ULI, and be
sure that the green light is on. Connect the Motion Detector to Port 2.

 Logger Pro is the software which control the ULI and displays the
results of the Motion Detector measurements. Much of the remaining
instruction will teach you to work with Logger Pro.

� Place the Motion Detector on your desk or table with the gold disk
pointing upward.

 Be sure that there are no obstructions above the Motion Detector (the
ceiling is OK!) or closer than 0.5 m to the side. You will soon use your
hand as the moving target for the Motion Detector.

� Using the method appropriate for your computer, start the Logger
Pro application.

 About the tutorial

 Verify the equipment setup

The Motion Detector

The ULI

Logger Pro

Set up the Motion Detector

 Start Logger Pro
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 You should see a screen like the one shown below after you dismiss the
experiment note by clicking OK. If not, then Logger Pro is having
trouble communicating with the ULI. Be sure the ULI is turned on,
plugged in, and the serial cable is plugged into both the computer and
the ULI. Try starting again.

 

� Choose Open from the File menu.

� In the file list that appears choose the file Motion Tutorial4 from the
_Tutorials folder and click on Open.

� You may be prompted to save your data; for now, click on the No
button to load the new file without saving.

 By opening this file you are loading a particular configuration for
Logger Pro so that it’s ready to take data with the Motion Detector.

                                                     
4In Windows 3.1 you will generally see only the first six characters of the full
file or folder name. For example, Motion Tutorial will appear as
MOTION~1.MBL.

 Open an experiment file
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 The Logger Pro screen contains, from top to bottom, the following
major elements: the menu bar, a toolbar containing a collect button,
graph and data windows, and a status bar.

 For your first measurement with Logger Pro and the Motion Detector,
how about seeing how high the ceiling is above you?

� Click on the Collect button on the screen.

 You may hear a clicking sound from the Motion Detector—that is
normal. Observe the graph that is being drawn. Logger Pro will take
data for ten seconds. You should see a graph like this one (you
may need to click on the Autoscale button to bring the line on
scale):

 

 In this case it shows that the ceiling is about 1.5 m above the Motion
Detector, and that it isn’t moving. On your graph, the vertical axis is
distance, and the horizontal axis is time.

Screen elements

Start data collection
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� Check to see that the distance reported makes sense, and verify it
with a meter stick.

 If the Motion Detector measurement is noisy or obviously wrong, then
you’ve got some other object in the way of the Motion Detector. It’s
possible that the Motion Detector is reporting the distance to a light
fixture, so try different placements on the table.

 As data are gathered, the graph line extends to the right in real time.
Data collection will stop once the right side of the graph is reached, or
sooner if you click on the stop button. In the future you will want to use
this real-time feature to help you connect an object’s motion to its
graphical representation.

� Now hold your hand steady about a meter above the Motion
Detector and click on the collect button.

 The data you gathered on ceiling position will disappear, and now the
position of your hand is recorded.

� Before data collection stops, move your hand up and down a bit to
see how the graph responds. Don’t get closer than 40 cm to the
detector5.

 You should see something like this:

 

 Can you point to the place on the graph when your hand was farthest
from the Motion Detector? How about the closest? For the sample
screen shown here, the times of farthest and nearest position are about
0.60 m and 1.08 m, respectively. Note that if you pull your hand away
from the Motion Detector, the Motion Detector records the ceiling
position instead. The distance to the nearest object in front of the
Motion Detector is always reported. If you click on the Autoscale
button the graph will rescale and make it easier to read the values.

 When you get a useful run, you will often want to preserve it for
comparison to subsequent runs. To store your last run, choose Store
Latest Run from the Data menu. Those data will be preserved when you

                                                     
 5If the Motion Detector’s target gets closer than about 40 cm, the reported
distance will probably be wrong. You might try an experiment to see how close
you can get to your detector and still get useful data.

 

 Store run
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collect additional data. This action does not, however, save the data to
the hard disk or a floppy disk. If you quit Logger Pro without explicitly
saving, the data will be lost.

� Store your latest run by choosing Store Latest Run from the Data
menu.

� Take another run of your hand motion, and see how it compares to
your last run.

 Can you exactly match your stored motion? It’s hard!

 Logger Pro can also display the velocity and acceleration of the
detected object. Click on the y-axis label, and you will get this dialog:

 To display the velocity and acceleration plots, check the items in the list
and click on OK. It is easy to make a complicated and hard-to-read
graph, so deselect any runs or columns you do not want to see.

� In using the Motion Detector, it is important to realize that the
ultrasound is emitted in a cone about 30º wide. Anything within the
cone of ultrasound can cause a reflection and possibly an accidental
measurement. A common problem in using Motion Detectors is
getting unintentional reflections from a desk, chair, or computer in the
room.

� If you begin with a velocity or acceleration graph and obtain a
confusing display, switch back to the distance graph to see if it makes
sense. If not, the Motion Detector may not be properly detecting the
target.

� The Motion Detector does not properly detect objects closer than
0.4 m. The maximum range is about 6 m, but stray objects in the wide
detection cone can be problematic at this distance.

� Sometimes a target may not supply a strong reflection of the
ultrasound. For example, if the target is a person wearing a bulky
sweater, the resulting graph may be inconsistent.

� If the velocity and acceleration graphs are noisy, try to increase the
strength of the ultrasonic reflection from the target by increasing the
target’s area.

 You’ve now learned how to gather motion data using the Motion
Detector with Logger Pro. Other tutorials will show you how to analyze
your data, to fit curves to the data, to save and print your data, and to
define new columns for data.

� Quit Logger Pro by choosing Quit or Exit from the File menu. Do
not save any changes.

Displaying velocity and
acceleration

Some tips for using the
Motion Detector

Quit Logger Pro
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 Tutorial: Analyzing Data

 Once you have taken some data with Logger Pro, there are a number of
things you can do with those data to understand them. This tutorial will
teach you how to use some of the analysis features of Logger Pro.

� Start up Logger Pro

� Choose Open from the File menu.

� Select the file Analysis Tutorial from the _Tutorials folder and click
on Open.

 You have just loaded sample data to use in this tutorial.

 There are a number of useful ways to display the data gathered by
Logger Pro. You might want to simply change the limits on the y axis to
study a portion of the data. Or, you might want to add a descriptive title
to the graph. You can do both of these by clicking different parts of the
screen.

 First, try changing the limits of the y axis. The numbers at either end of
the axis can be edited.

� Click on the 5 at the top end of the y axis. The number will be high-
lighted.

� Type a 3 to replace it and press enter.

 The graph will rescale. You can change the horizontal axis in the same
way.

 You can also ask Logger Pro to rescale the graph automatically.

� Choose Autoscale from the View menu or click on the
Autoscale button on the toolbar.

 The graph now shows the entire range of data.

 You can change the graph title.

� Click on the graph title.

Changing the graph

 Change the graph title
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� Type in a new title of your choice and click on OK.

 Your title is now in place.

 Sometimes you will want to see the coordinates of a particular place on
a graph.

� Choose Examine from the Analyze menu, or click on the
Examine button on the toolbar.

� Move the pointer along the graph.

 Notice the new legend that appears on the graph. Then, as you move the
pointer across the graph, you will see a numerical readout change,
reporting the coordinates of each plotted quantity at the indicated time.

 As you move the pointer across a graph the data table scrolls to the
corresponding time. Data columns are color-coded to match the lines
drawn on the graphs.

 You can turn off the readout floating box and cursor.

� Select Examine again from the Analyze menu to turn off Examine
mode. You can also click on the Examine button again to turn off the
mode.

 To remove a set of data, you can choose Delete Run from the Data
menu. While the mouse pointer is over Delete Run you will see a list of
all the stored data, including the latest run.

� Delete all but the latest run now.

� Autoscale the graph to reset the y axis range.

 Your graph screen should have only the most recent data plotted now.

 

 Any column of data from a single run can be plotted against any other
column. Time, while usually plotted on the horizontal axis, need not be
plotted at all if it is not appropriate. For example, you might want to
plot velocity as a function of position in some dynamics studies. To do
this you must change what is plotted on one or both axes.

� Click on the y-axis label.

Inspecting data

Data table window

 Removing data

 Changing what is graphed
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 You will see a dialog box with all of the column headings in the data
table available.

� Click on the selection boxes so that only the Velocity column is
checked.

� Click on OK.

� Click on the x-axis label to get the x-axis selection dialog.

� Click on the Distance selection button and click on OK.

 You should see a plot of velocity as a function of position. Physicists
call this a phase plot. Now you will change the plot back to a
conventional velocity as a function of time graph.

� Click on the x-axis label to get the x-axis selection dialog.

� Click on the Time selection button and click on OK.

 You should see a velocity vs. time graph.

 Logger Pro can draw tangent lines to any curve on screen.

� Choose Tangent from the Analyze menu or click on the tangent
button on the toolbar, and point at a portion of the data with the
mouse.

 Logger Pro will draw the tangent line at the current mouse pointer
position; its slope is displayed in the legend box. Move the pointer to
see other tangents.

� Turn off tangent mode by choosing Tangent from the Analyze menu
again (or you can use the toolbar).

 Similar to the tangent function, you can integrate your data. To integrate
a region,

� select a region of your data by dragging across it
with your mouse.

 Two vertical bars should appear to indicate the selected
region.

� Choose Integrate from the Analyze menu or
click on the integral button on the toolbar.

 The area between the curve and the horizontal axis will
be shaded, and the numerical result displayed in a
floating box as shown here. You can drag the box to any
place on the graph you want. To remove the integral,
click on the upper right corner of the floating box. To
integrate all of the data choose integral with no selection
made in the graph window or data table.

� Remove the integral by clicking the upper-right corner of the
floating box.

 You can also ask Logger Pro to calculate the mean, maximum,
minimum, and standard deviation on part or all of your data. To find
statistics on part of the data,

� select a range of data by dragging across it.

� Choose Statistics from the Analyze menu. You can also press
the statistics button on the toolbar.

 A moveable floating box will appear with the results. To remove the
floating box, click on the upper-right corner of the floating box. For

Tangent lines

 

 Integrals

 Statistics
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statistics of the entire data set choose Statistics with no data selected. If
you have already selected data, clear that selection by clicking once in
the graph region of the graph. The vertical selection bars will disappear.

 You’ve now learned how to change the graph scale, obtain numerical
data from the graph, draw integrals and tangent lines, and perform
statistical calculations on a data set. Another tutorial will show you how
to fit lines and curves to your data.

� Quit Logger Pro by choosing Quit or Exit from the File menu. Do
not save any changes.

 Quit Logger Pro
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 Tutorial: Fitting Lines and Curves to Data

 Logger Pro will fit a variety of functions to your data, and then plot the
function and report the fit statistics. This tutorial will lead you through
a number of fitting exercises.

� Start up Logger Pro.

� Choose Open from the File menu.

� Select the file Fitting Tutorial from the _Tutorials folder and click
on Open.

 You have just loaded some sample data to use in this tutorial.

 Often data show a linear trend, and you want to know
the slope of that trend. Locate a part of the data that
seem to follow a more or less straight line. It doesn’t
have to be very straight.

� Select these data by dragging the mouse pointer
across the region.

� Choose Linear Fit from the Analyze menu.
You can also click on the Linear Fit button on
the toolbar.6

 Logger Pro now plots the best-fitting line
and displays the fit statistics in a floating
box. Since your selection is not necessarily
the same as used here, your fit parameters
may differ.

 To remove a fitted line and parameters,

� click on the close box (the upper right
corner) of the floating box.

 You can also fit more complex functions to
your data.

� Select the curved region of data with the mouse.

� Choose Curve Fit from the Analyze menu. You can also click
on the Curve Fit button on the toolbar.

 A dialog box will open:

                                                     
 6You can also perform a linear fit using the more general Curve Fit command,
but more steps are required.

Fitting a straight line to data

 

 Removing a fit

 Fitting more complex
functions to data
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 You can select the desired function from the scrolling list at the lower
left by clicking it. For this example,

� choose the Quadratic function from the Function list.

� Choose the Distance Latest column from the Perform Fit On list.

� Click on the Try Fit button at lower right.

 You will see a trial fit drawn on the draft graph. You can modify the fit
as desired by changing the selection range or equation used, and
clicking Try Fit again. Once your are satisfied with the fit,

� click on OK to return to the main graph window.

 Once you have performed a fit, you can use it to interpolate between
data points.

� Choose Interpolate from the Analyze menu.

 Move the cursor to the desired region, and read off the coordinates of
the curve from the legend box. Note that you are not reading the
coordinates of the data but of the fitted line.

� Turn off interpolate mode by choosing Interpolate from the Analyze
menu again.

 As before, you can remove a fit by clicking the close box of the floating
box.

� Remove the fit.

 You have now learned how to fit a line or a curve to your data, how to
interpolate using those fits, and how to remove curve fits.

� Quit Logger Pro by choosing Quit or Exit from the File menu. Do
not save any changes.

 

 Interpolate

 Removing a fit

 Quit Logger Pro
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 Tutorial: Saving Files, Printing,
and Transferring Data

 Once you get some useful data, you may want to save them to a floppy
disk or a hard disk for future use, print them, or transfer them to another
application such as a spreadsheet. This tutorial will show you how to do
these things with some sample data found in a file. To load the file,

� Start up Logger Pro

� Choose Open from the File menu, and locate the file Fitting Tutorial
in the _Tutorials folder.

 

 Note the field at the bottom of the dialog box marked Open as read-
only. When this box is filled (the default), the Save command and the
Save toolbar button are disabled in order to protect the original file.
Usually you will want to save files under new names using Save As….
Leave the check-box filled.

� Click on Fitting Tutorial to select, and click on Open.

 It is very useful to preserve the current state of Logger Pro in a file. For
example, you might configure Logger Pro to carry out a particular
experiment, perform a calibration, and take some sample data. All the
work just done can be retrieved later by opening a file. Such an
experiment file contains the entire Logger Pro state: the sensor
configuration including calibration (either from file or custom), the
graph setup, and any data just collected or stored.

 As an exercise, you will save a copy of the experiment file you just
opened to a floppy disk.

� Insert a formatted floppy disk into your computer.

� Choose Save As from the File menu.

� Navigate to the floppy disk drive by using the drop down menu at
the top of the dialog box. Scroll to the floppy disk drive and select it.

Saving an experiment file
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 You will be prompted to choose a file name and a location for the file.
Be sure you know in what folder you are about to save the file. Ask
your instructor if you’re not sure where to put the file.

� Enter a file name other than Fitting Tutorial7.

� Click on the Save button to save your file.

 After saving the experiment to disk, you can retrieve it by choosing
Open from the File menu as you did at the beginning of this tutorial. It
is not necessary to do that now.

 When you get a graph the way you like it, you can print it.

� Click on the graph window to select it.

� Click on the printer icon on the toolbar.

� Click on Print or OK as appropriate for your computer.

 Your graph will be printed.

 You can also print a data table by selecting it and clicking the printer
button, but be careful. It is easy to acquire many pages of data. You may
want to reduce the number of data points collected when setting up the
experiment. The print preview command in the file menu will show
what will be printed.

 You may want to copy data to a spreadsheet or a graphing program.

� Click on the All button in the upper left of the Data Table Window
to select the data.

� Choose Copy from the Edit menu.

 In a moment you will switch to the receiving application. You do not
need to quit Logger Pro; in fact it is much easier if you leave Logger
Pro running so you can return to it later.

� Start up or switch to the receiving application.

� Position the insertion point or active cell in the upper left of the
region where you want your data to be placed.

� Choose Paste from the Edit menu.

 Your data will be placed in the receiving application, ready for further
analysis.

 You have now learned how to save an experiment with its data to a file,
to retrieve such a file from disk, and how to transfer data to another
application.

� Quit Logger Pro by choosing Quit or Exit from the File menu. Do
not save any changes.

� Locate the experiment file you saved earlier and delete it (not the
Fitting Tutorial file).

                                                     
7In Windows 3.1 you are limited to file names of eight characters or fewer.

Retrieving an experiment file

Printing a graph

Printing data

Transferring data to other
applications

Quit Logger Pro



 Columns Tutorial

Logger Pro 25

Tutorial: Creating New Columns

 You can ask Logger Pro to calculate new columns of data based on the
data from the sensors. For example, you might want to calculate the
reciprocal of a data column. This tutorial will lead you through creating
such a column.

� Start up Logger Pro

� Choose Open from the File menu.

� Select the file Column Tutorial from the _Tutorials folder and click
on Open.

 You have just loaded some sample data to use in this tutorial.

 First, look at the data table window. You should see a data table window
with Volume and Pressure columns. They are data from an experiment
studying the relationship between the volume and pressure of a gas
sample at constant temperature.

 Let’s create a new column containing the reciprocal of the Pressure
column. To create the column,

� choose New Column � Formula from the Data menu.

 You will see this new dialog box. You are about to fill in the Label
fields as shown here.

Inspect the data

Create a new calculated
column
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 First we need to name the column and add units. The label field allows
you to name the column; the name will be used to label the column and
in graphing. For this example,

� in the Long Name field enter 1/Pressure, and 1/P in the Short Name
field.

� In the Units field enter 1/atm.

� Choose a Point Protector and color as you like.

 Next you will switch to the second tab of the new column dialog box.

� Click on the Definition tab in the upper left region of the dialog box.

 

 In this dialog box you will enter a formula for calculating the contents
of a new column.

� Click in the equation field to place the blinking cursor there.
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� Type 1/

� Choose Pressure from the scrolling variable list.

 Now look at what you’ve entered in the equation field. It should read
1/“Pressure”. This means that the new column will contain the
reciprocal of the Pressure column on a row by row basis.

 There is also a list of mathematical functions such as log( ) available for
building formulas. You do not need to use the function list for this
example.

 The Graph Column On option gives you have the choice of graphing the
newly-defined column on either the x axis or the y axis. In this case it is
appropriate to use the default setting of y axis.

� Click on Try New Column to see the result of your entries. You
should see the calculated column plotted on the y axis.

 To accept the new column,

� click on OK.

 You will see a graph of the data from the new column.

 

 Note that the Table Window holds the newly defined column as well as
the original columns.

 In this example the graph of Inverse Pressure vs. Volume is a straight
line, confirming that Pressure is inversely proportional to Volume8. It is
easy to see with the calculated column, but more difficult to tell from
the original data.

 If you would like to fit a straight line to the new data, click on the
Linear Fit button located on the toolbar. Look closely at the
result, for the fit is so close to the data that the fitted line is hard
to see.

                                                     
 8That is, the data follow Boyle’s law.
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 You have now learned how to define a new data column calculated from
existing columns.

� Quit Logger Pro by choosing Quit or Exit from the File menu. Do
not save any changes.

 Quit Logger Pro
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Tutorial Index

 

A

Advanced tutorials · 5

C

Changing a graph · 17
Create new calculated column · 25

D

Displaying Velocity · 15

F

Fitting a straight line to data · 21
Fitting curves to data · 21

G

Graph title · 17

I

Integrate · 19
Interpolate · 22
Introductory tutorials · 5

L

Least Squares Fit · See Fitting a straight line to data

M

Motion Detector · 11

N

New Column · 25

P

Printing · 24
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Prompted data acquisition · 9

R

Removing a fit · 21
Removing data · 18

S

Saving · 23
Spreadsheet · 24
Statistics · 19
Store Latest Run · 14

T

Tangent line · 19
Tips for the Motion Detector · 15
Transferring data to other applications · 24
Tutorial: Analyzing Data · 17
Tutorial: Creating New Columns · 25
Tutorial: Fitting Lines and Curves · 21
Tutorial: Motion Detection · 11
Tutorial: Saving, Printing, and Transferring Experiments · 23
Tutorial: Temperature Measurement · 7

U

Ultrasonic Motion Detector · See Motion Detector
 


